Microsoft Office: The Basics
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Operating System versus Office Suite

Because both are Microsoft products, we want to make clear the difference between Microsoft
Windows (the operating system) and Microsoft Office (the productivity suite).

Windows is an operating system (OS)—the platform on which the programs on your computer run.
Other operating systems are Linux and Mac OS. The most current Microsoft operating system is
Windows 11. The previous version was Windows 10.
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Microsoft Office is the suite of productivity programs that allow you to do specific tasks. Word allows
you to compose written documents, like letters or novels. Excel is a spreadsheet program that allows
you to manipulate numbers and data, like a budget or an address list. PowerPoint is the program for
creating presentations, such as class presentations or electronic photo albums. There are other
programs in the Office suite, but those three are the ones people are most familiar with.

The version of Office used in creating these handouts was Office 365, Microsoft’s Office subscription
service.

Many of the commands discussed here will also work on other programs in the Windows operating
system.



The Main Window

All programs in the Office suite have a similar layout. We’ll use Word here as an example, but the
basics are the same across all the programs, as well as across most of the Windows OS.
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The Ribbon

The ribbon provides access to the commands available in Word, grouped by use. Selecting a tab
provides a display of the available commands. The number of commands displayed changes with the
width of the window—the larger the window, the more commands are visible at a glance.

The ribbon has multiple tabs, each of which gives you access to groups of related commands.
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On a laptop or smaller screen, the ribbon can be hidden to save screen real estate. When the ribbon is
hidden, clicking on a tab temporarily displays the commands for that tab. Most of these commands
work across the Windows OS.
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Changing the Visibility of the Ribbon
Click on the Ribbon Display Options icon.

OR

Double click on any tab of the ribbon.
OR

Use the keyboard command Ctrl + F1.

+ F1

Context Sensitive Tabs

The ribbon has context sensitive tabs, or tabs that are available only when specific conditions are met,
such as selection of a picture.
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Quick Access Toolbar

Office allows you to customize the Quick Access Toolbar to place -

; X v Do

frequently used commands there. These commands will be available S
no matter what tab is visible. Customize Quick Access Toolbar
Customizing the Quick Access Toolbar New
1. Click the down arrow beside the Quick Access Toolbar. Open
2. From the drop-down menu, select one of the available v Save

commands, or for more options, choose More Commands. Ernail

Quick Print

Print Preview and Print
Spelling & Grammar
v Undo
+ Redo
Draw Table
Touch/Mouse Mode
More Commands...

Show Below the Ribbon

Window Size / State

As with all other Windows programs, each MS Office program can be on one of three states while
open: Minimized, Floating, and Maximized.

A maximized window takes up the entire screen of your monitor. A floating window takes up part of
the monitor and can be resized to a have multiple programs or windows visible on a single screen.

Maximizing a Window

Click on the center, single square button at the top right corner of the window. “
OR

Double click on the title bar of the window.

Minimizing a Window “

Click the left, horizontal line icon at the top right corner of the window.

Restoring/Resizing a Window

Click the middle, double square icon at the top right corner of the window.
OR

Click on the program icon on the Windows task bar.

Closing a Window
Click the X in the upper right corner of the window.

OR

Right click on the program icon on the Windows task bar, and from the menu select Close window.
OR

Select the File tab and from the left pane select Close.




Dialog Boxes

Dialog boxes are accessed through the ribbon or a context menu and display additional commands
not available directly from the ribbon.

Opening a Dialog Box
1. Find the tab on the ribbon that contains the section of interest. For

instance, select the Home tab and go to the Paragraph section to make
changes to the paragraph formatting of your text.

2. Click the tiny arrow in the lower right corner of the desired section. The
dialog box for the selected section opens. "S"

Paragraph

Zoom

The Zoom option is in the Zoom Slider section of the Status Bar and under the View tab of the ribbon.
Increasing the zoom makes the text size larger. Decreasing the zoom allows you to see more of the
page on your screen.

Using the Zoom Slider

Press the + button to increase or the — icon to change the zoom.

OR

. . . - | + 1005
Click and drag the slider to increase or decrease the zoom.

Changing the Zoom from the ribbon

1. Select the View tab. [m E] One Page

2. Inthe Zoom section, select one of the zoom options, or click the Q E B8 Multiole P
Zoom button. Zoom 100% ultiple Pages

3. Ifyou click the Zoom button, in the Zoom dialog box, select the ‘B Page Width
desired option. Zoom

4. Click OK.

Changing the Zoom with the Mouse
1. Press the Ctrl key on the keyboard.

2. Use the scroll wheel on your mouse to change the zoom of the
selected window.

+
You have likely inadvertently used the scroll wheel + Ctrl key to change the Zoom on a
page. It’s easy to accidently do when scrolling a web page.




Backstage View / File Tab

The Backstage View provides access to the commands you use to manipulate the file, such as Save As

and Print.
Accessing the Backstage View

1. Click once on the File tab.
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Opening a Document

1. Click once on the File tab, and then choose Open.
OR

1. Use the keyboard command Ctrl + O.

Creating a New Document

1. Click on the File tab.

2. Click on the New tab along the left side of the screen.

3. Click on Blank document to create a new blank document.
OR

1. Use the keyboard command Ctrl + N.

Saving a Document

1. Click on the File tab.

2. Click Save.
OR

1. Use Save icon in the Quick Access Toolbar.
OR

1. Use the keyboard command Ctrl + S.
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Saving a Document with a New Name
1. Click the File tab.

2. Click on Save As along the left side of the screen. On the right side of the screen select Current
Folder or the other location where the file should be saved.

3. In the dialog box, give the file a new name.
OR
1. Use the function key F12.

Moving Through a Document

In addition to using your mouse or your scroll bars to move through a document, Office also allows
you to use the keyboard to move through your document.

Moving through a Document
e Page Up and Page Down move the cursor up or down a screen length.
e Home moves the cursor of the beginning of the current line
e End moves the cursor to the end of the current line. Ctrl +
e Ctrl + Home moves the cursor to the beginning of the

document.
e Ctrl + End moves the cursor to the end of the document.

Selecting Text

In addition to clicking and dragging, Office provides multiple ways to select text. These methods are
often faster and more accurate than clicking and dragging.

Selecting Text with the Keyboard - T ‘
o Ctrl + Shift + left/right arrow selects whole words. cl +
e Ctrl + Shift + up/down arrow selects whole paragraphs.
e Ctrl + A selects entire document. 4 n

L4 >
Selecting Text with the Mouse e

e Double click in a word to select the whole word.

e Triple click in a paragraph to select the entire paragraph. (Does not work in Excel)

e Hold the cursor to the left of a line and click to select a single line. (Word only)

e Hold the cursor to the left of a line and double click to select an
entire paragraph. (Word only)

e Ctrl + click to select an entire sentence. (Does not work in Excel)

Undo/Redo

On purpose or accidentally we make changes we did not mean or like. Perhaps you rewrote something
and then changed your mind. Or perhaps the cat jumped on the keyboard and created gibberish. The
undo command exists for just those situations. Undo allows you to take back your most recent
actions. Redo allows you to take back your taking back, or to repeat an action.

Using Undo
1. Inthe Quick Access Toolbar, click the Undo button.
OR <)

Use the keyboard command Ctrl + Z.



To Undo Multiple Actions

1. Inthe Quick Access Toolbar, click the down arrow beside the el © - I
Undo button. S Cllnl

2. Use the mouse or arrow key to move down the list and choose File | Grammar Change

how many actions you want to take back.
Grammar Change

Using Red? . [Ili Grammar Change
1. Inthe Quick Access Toolbar, click the Redo button.

OR Paste
Use the keyboard command Ctrl + Y. i

Grammar Change
Typing

Clipboa Typing

Typing

Mudge Object
Mudne Ohiect

Copy and Paste
You can cut (move) or copy selected objects within a document.

Copy and Paste Using Keyboard Commands

Ctrl + X Cut st
Ctrl+C Copy Cu TEEC || Y
Ctrl+V Paste

Sometimes, pasting data from one document to another creates formatting issues. Paste special is
used to resolve some of these problems.

Paste Special

1. Select the Home tab of the ribbon.

2. Click the down arrow under Paste and choose Paste Special.

3. Select one of the options from the Paste Special drop-down menu.

4. Additional options are available if you choose Paste Special from the drop-down menu.

Paste Options
Paste special provides different options for copying data from one location =6
to another. 7 Egy
Paste v

Keep Source Formatting Y =

& Paste Options:

: il '2' L= il

Merge Formatting J = 3 A
Keep Text Only “A Paste Special...

Set Default Paste...



Text Formatting

The buttons for formatting text are available from the Home tab.

Formatting Text

1. Select the text to be Home Insert Design Layout References
formatted " - P
. Georgia =12 -A A Aa- f# = -iz - o- | €EE 3= 2Lq
2. Select the Home i ?
tab of the ribbon. Paste o B I U-aex,x A--A-E=== =- OH-H-
3. Choose the desired
options Clipboard = Faont I Paragraph Ia

Insert Page Layout Farmulas Data Review View ACROBAT

s, S .
D 3{’ Calibri -1 ~ A A
Eg -
Paste B I U - A -
Clipboard Font T Alignment Mumber

Mini Toolbar

Some font changes can be made from the Mini toolbar that
appears when you have selected text. When the Mini toolbar
first appears it is faded; placing your cursor over the toolbar
makes the toolbar brighter and allows you to select an option.

Font

The font is the appearance of the text, generally the typeface and size. Some common fonts are Arial,
Times New Roman, and Tahoma. This document was printed in Georgia.

Georgia = 12 - A 7 iE iE

BIUSEWY-A-J

- brown fox jumped over the lazy d

Changing the Font
1. Select the text to be modified.
2. In the Home tab, in the Font area, click the Font drop down menu.

3. Select a font from the list. Notice that as you scroll over the font list, the
font of your selected text changes, to show you a preview of how your text will that font.

Georgia |12 -

Changing the Text Size
1. Select the text to be modified.
2. In the Home tab, in the Font area, click the Font Size drop down menu.

3. Notice that as you scroll down the list the size of your text changes, Georgia -2 -
previewing your document will appear. Select a font size from the list.
OR
1. Type a text size into the text box. Press Enter.
OR A A
1. Use the Increase/Decrease Font Size buttons.
Bold and ltalic
1. Select the text to be modified. B J U~
2. Select the desired button from the ribbon. -
OR

10



3. Use one of the keyboard commands to apply a style to the text.
To apply bold, use Ctrl + B
To apply italic, use Ctrl + |
To apply underlining, use Ctrl + U

Removing Text Formatting

1. Highlight the text the problematic formatting.

2. Select the Home tab. A&
3. Inthe Font section, click the Clear Formatting button.

Format Painter

The format painter allows you to copy formatting from one section of text to another. The format
painter is especially useful when applying extensive formatting from one paragraph to another.
Using the Format Painter
1. Highlight the text from which the formatting should be copied.
2. Select the Home tab, then select the Format Painter icon. g
3. Highlight the text to apply the new formatting.
OR
Highlight the text from which the formatting should be copied.
Use the keyboard command Ctrl + Shift + C.
Highlight the text to receive the new formatting.
Use the keyboard command Ctrl + Shift + V.

@

Document Layout

The options associated with document layout are
available under the Page Layout tab in Excel, and the
Layout tab in Word. These are where the options for @ D"“ ID = Breaks ~

margins, paper size, page orientation etc. are located. [ 3 [ Line Numbers -
Margins Orientation  Size Columns
= = = - bt Hyphenation -

Additionally, in Excel, Layout is where you toggle the
settings for gridlines both on the screen and when the
worksheet is printed.

Page Setup P

Page Layout Formulas Data Review View ACROBAT 7 Tell me what you wan

@ % IE [% >% EEEIE:"] %oy Width: |Automatic - Gridlines Headings

] ] ) ] ! ! ED Height: Automatic = | ) View |+ View
Margins Orientation Size  Print  Breaks Background Print "
- . - Arear - Titles | k| Scale  [100% Print Print

Page Setup T Scale to Fit T Sheet Options Ma

In PowerPoint there is a Design tab that allows you to change options such as Slide size.
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Find and Replace

Find and Replace are two of the most underutilized commands in the office suite. With them you can
not only exchange one word (or name) for another, you can even search for formatting and special
characters. One of the things I often use it for is removing extra spaces by entering two spaces in the
Find what text box, and entering a single space in the Replace with text box.

These commands work with most Windows programs.

Finding Text
1. On the Home tab, click the Find button.
OR

1. Use the keyboard command Ctrl + F.
2. Type the word or term for which you are searching.

3. All matches are highlighted in the document. To jump to a specific match, select that match in the
left panel.

Pictures and Images

Pictures and images can be inserted by either dragging & dropping them from the folder where they
are located or by using the dialog boxes.

Once you have added an image or shape to your document, 5 Design  Transitions
additional tabs will appear on the ribbon, with commands for (2 Online P
formatting and manipulating that picture. O ® Online Pictures | [ Shapes~
o = &4 2creenshot - PD SrnartArt
Ictures
Adding a Picture to your Document =) Photo Album - 1l Chart
1. On the Insert tab, click the Pictures icon. Images Illustrations
2. Browse to the location where the
picture you want to add is saved. & insert Picture X
3. SeleCt the piCture. A [&] » ThisPC » Pictures v O Search Pictures »
. Organize = Mew folder =] - i | 0
4. Click the Insert button.
. .. . buttons 2 2
5. The picture is inserted into your Hardouts B B
document. iPad _ N
6. When you click on the picture to select e o T Secunty —
it, the Picture Tools Format tab @ Microsoft Power?
appears in the ribbon. & ox
OR @& OneDrive ;
. @ Documents .
1. Open a Windows exp]orer folder and o) Pictures Saved Pictures Uploaded 20180626_093609.
. W P9 Y]
browse to where your images are.
o Click and drag the des'red .mage File name: | 20180626_093609.jpg V| All Pictures (*.emf;*wmf;* jpg? ~
ired i
° . R Tools - Cancel
from the window into your document.

Formatting and placing pictures and images once you have added them into a Word document cab be
a frustrating task

12



Resizing Images
Word allows you to change the size of an image to better fit the available space. Use the sizing handles
at the corners of the image to maintain the proportion of the image—resizing from the edges may
cause the image to become skewed.
Resizing an Image

1. Select the image.

2. Place the cursor over the one of the sizing handles in the corner of the image. A & ’
double headed arrow appears.

3. Click and drag until the image is the desired size.
OR
1. Select the image.
2. Select the Picture Tools Format tab.
3. In the Size section, type or select a new number in the height or width spin box.

Aligning Images

The context sensitive Pictures Tools Format tab has multiple align options; these allow you to align a
single image within a page—or multiple images with each other.

Aligning Images

1. Select the image(s). To select multiple images, hold down the Ctrlkey  [& = [ #7 {0 .

on your keyboard and click with your mouse on each image to be &
selected.

2. Select the Picture Tools Format tab of the ribbon.
3. Click the Align (also called Align Objects) button.
4. From the drop down menu select the desired alignment options.

Align Left

& Align Center
=

Align Right

0t Align Top

=

Align Middle
If a single image is selected, the selected option will change how that 0
image is aligned on the page. (Align Right moves the image flush with the
right margin, such as the image displayed here.)

=
e

Align Bottom

Distribute Horizentally

e &

Distribute Yertically
If multiple images are selected, the images are aligned with each other.
For example, Align Top shifts the images so that the top of all selected
images are at the same place in the document.

Align to Page

«  Align to Margin
« Use Alignment Guides

View Gridlines

#E  Grid Settings...
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Screenshots

You can take pictures or screenshots of other windows and programs on your computer and insert
those images into your MS Office document.

Screenshots allow you to grab an image of an entire window. Screen Clipping allows you to get just a

portion of a window or program.

Taking a Screenshot of an Entire Window
1. Open the other program or window to the desired page. Design  Transitions
2. Return to the Office program where the screenshot should ] [@ Online Pictures | [&5 Shapes ~

be placed. = 14 Screenshot ~ PD Smartdrt
Select the Insert tab. tures

. Available Windows
Click the Screenshot button.

An

From the drop down menu select the desired window. e -
. A picture of that window is added into your open document.

ov p

Screen Clipping
1. Open the other program or window to the desired page.
2. Return to the Office program where the screenshot should

be placed. ' oy .-
Select the Insert tab. I B I B
Click the Screenshot button. EEEE
From the menu, select Screen Clipping.

The Office program in which you are working minimizes, the e —
main screen becomes washed out, and a large plus sign (+) e
appears.

Click and drag to select the area you want to capture.

When you release the mouse, the office program from which
you started the screen capture returns, and the image is as Screen Clipping
inserted into your document.

S AN

%

Similar to screen clipping is the Snipping Tool, which is available on Windows an
computers. ? 3-0

Snipping Tool
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Printing

When you select the Print tab, the various printing options appear in a list immediately to the right of
the tabs. A preview of the document appears to the right of the printing options.
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Pages: 7 to - S o o
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i 85"x 11" ST I
AP EZOPM 0= .
@ Marmal Margins
-
Left: 0.7" Right 0.7"
([ Mo Scaling
-
o Print sheets at their actual size
w
Page Setup
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Printing

1. Select the File tab, in the left pane, select the Print tab
OR

1. Use the keyboard command Ctrl + P.

2. To the right of the print tab, select the desired settings.

3. Click the Print button to send the document to the printer.

15



Program Options

Program options are available from the File tab.

Modifying Program Options

1.

2,
3.
4

Click the File tab.

In the left pane click the Options tab.
The Program Options dialog box opens.
Select a category from the left panel. In the right panel, change the desired options.

General

Proofing

Save

Language
Accessibility
Advanced

Customize Ribbon
Quick Access Toolbar
Add-ins

Trust Center

E Customize how documents are saved.

Save presentations

AutoSave files stored in the Cloud by default in PowerPoint @®

Save files in this format: PowerPoint Presentation -

Save AutoRecover information every | 10 " minutes
Keep the last AutoRecovered version if | close without saving
AutoRecover file location: ChUsersymlklishis\appDatatyRoaming\Microsoft\PowerPoint

Don't show the Backstage when opening or saving files with keyboard shortcuts
[ ] Show additional places for saving, even if sign-in may be required.

Save to Computer by default

Default local file location: ChUsersymlklishis\Documents,

Default personal templates location:
Offline editing options for document management server files

Saving checked out files to server drafts is no longer supported. Checked out files are now saved
to the Office Document Cache.

Learn more

Server drafts location: | Ch\Users\mlklishis\Documents\SharePoint Drafts),

Preserve fidelity when sharing this presentation: ‘ @ Using PowerPoint.pptx - ‘

L] Embed fonts in the file @®

[=]

OK | | Cancel ‘
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Default Settings

Microsoft has default settings for some options that may be different from your default settings. For
instance, you may prefer to use a different font, or different margin settings. In Word, these things
can be changed from the Page Setup dialog box and the Font dialog box.

Changing a Default Setting

1. Open a new document.

2. Change the settings as desired.

3. Open the Font or Paragraph dialog box. (See page 6.)

4. Click the Set as Default button.

ont [ [ Paragraph ? b

Fant Adyanced Indents and Spacing  Line and Page Breaks
General
Font: Fant style: Size: Alignment: M =
Georgia Regular 12
DOutline level: | Body Text ~ Collapsed by default
Gaegu 3
Gaegu Light 9 I
Garamond I 10 .
Gautami Bold Italic 11 Indentation
= " 12 -
Left: o : Special; By:
Font color: Underline style: Underline colar: Right: o B inonej - n
Automatic w [none) w Automatic w -
|_| Mirror indents
Effects
|:| Strikethrough |:| small caps Spacing
|_J Double strikethrough [_J Al caps = . .
— ) — Eefore: 0pt = Line spacing: At
|_J Superscript |_J Hidden
|:| Subscript After: 0 pt = Single e =
Preview |_| Don't add space between paragraphs of the same style
Georgia - Preview

This is a TrueType font. This font will be used on both printer and screen.

Set As Default | Text Effects... Cancel

Tabs... Set As Default Cancel

5. A dialog box appears asking whether you want to change your default settings. Choose “All
documents based on the Normal template. Click OK.

! o Y

i Microsoft Word 7 x>

_ Do you want to set the default font to Georgia, 12 pt fon
u This document only?

[:] All documents based on the Normal.dotm template?

B
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Office 365 Online

If you do not want to purchase an Office 365 subscription, you can access the office suite online with a
Microsoft account. If you have a Microsoft email address (ending in @live, @hotmail, @outlook.com),
then you already have a Microsoft account.

These apps are only available online, and are somewhat stripped-down version of the programs, but
for most users, will provide everything needed to create and edit Microsoft Office files.

Go to https://www.office.com and log in with your Microsoft account. If you don’t have one, you can

create one for free.
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Microsoft 365

A2 Search for apps, files, templates and more

Create New

@ @ &
Document Presentation Workbook
Word PowerPoint Excel

Quick access

© Recently opened &2 Shared 17 Favorites

Visiting WV State Parks - Lakes and Rivers - Michelle

Presentation

Address

Trivia Scoring

State Parks

Form

Forms

B @ QO G office 365 @@ v =

?: =
Quiz List
Forms Lists
See more —»
T Upload = B8

3m ago

3m ago

Mon

May 16

May 10

From the front page you can access recently used documents that were saved to OneDrive, open the
web version of the apps, and create new files.
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If your file is not in OneDrive you will need to upload it to edit the file.
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Word
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Create new

www.office.com/launch/word AN CI N~ B

Blank document

@ Recently opened 8¢ Shared 77 Favorites

Filter by keyword
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WV Festivals
Your OneDrive

£ Search for apps. files, templates and more

General notes Student APA Style p...

Opened ¥ Owner
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Opening a Dialog BoX......cccccveveeirecciieeeeccnneeenn. 6 Finding TexXt.....ccccovveeeieiiieeiecciieeeeeceeeeeeee 12
Using the Zoom Slider.........ccccceeeeveercveenennenn. 6 Adding a Picture to your Document............... 12
Accessing the Backstage View........cccceeeeueennne 7 Resizing an Image.........ccceeeveeeeiieenieeeseineennnne 13
Opening a Document..........ccccceeeeevveeeeenennneeenn. 7 Aligning IMages .......ccecvveeeeveeeeieeenseeeeeveeeennens 13
Creating a New Document ...........cccceeeeeeunneennnn. 7 Taking a Screenshot of an Entire Window..... 14
Saving a Document..........cccccoveeeiecnieeeeceinneeenn. 7 Printing ....cccoovveeeeeiieeeccreeeccceeeeeeree e, 15
Saving a Document with a New Name.............. 8 Modifying Program Options..........cccecveeennen. 16
Moving through a Document ........................... 8 Changing a Default Setting...........ccccevveeeveennnes 17
Selecting Text with the Keyboard..................... 8

Selecting Text with the Mouse ..........ccccuuuneen.. 8

Please Support OLLI@WVU!

Osher Lifelong Learning Institute
Mountaineer Mall Unit C-17

PO Box 9123

Morgantown, WV 26506-9123
Phone Numbers:

Office: (304) 293-1793
Email Address: olli@hsc.wvu.edu

http://www.olliatwvu.org
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